Search found 5 matches

by jensod
Wed Apr 30, 2014 8:01 am
Forum: Using .NET Memory Profiler
Topic: How to find memory leak in production enviroment
Replies: 1
Views: 8991

How to find memory leak in production enviroment

Hi I am trying to find a memory leak that occours only in production environment I can not run Memory Profiler in production environment I have found your response to a similar gustion here: http://forum.memprofiler.com/viewtopic.php?f=2&t=3896&p=5980&hilit=adplus#p5980 where you say: > It is possib...
by jensod
Thu Jun 27, 2013 11:27 am
Forum: Future Improvements
Topic: Improve graph layout interaction
Replies: 2
Views: 13476

Improve graph layout interaction

Hi sometime the graphs are not structure as you want, and typical you will expand som notes but that is not always enough so I would like to have the following as well A) collapse edge i.e. group the nodes at each end of the edge in one group of nodes B) collapse child nodes C) collapse parent nodes...
by jensod
Thu Jun 27, 2013 11:19 am
Forum: Future Improvements
Topic: need ease of navigation on released undisposed memmory
Replies: 1
Views: 10966

need ease of navigation on released undisposed memmory

I am trying to investigate "Undisposed instances (release resource)" I have a lot of those (4423 in 29 types) so I go to show details an I get a list of callstacks not very helpfull I vould like to have 1) something like the Instance tab where they issues are grouped by type 2) something like the In...
by jensod
Wed Jun 19, 2013 2:12 pm
Forum: Using .NET Memory Profiler
Topic: problem using API
Replies: 3
Views: 8350

Re: problem using API

I have update to 4_6_40 And my application can now be started from the profiler I can collect my initial snapshot OK but when I try to collect a new snapshot after testcases has been executed I often get a window with the following text: --------------------------- .NET Memory Profiler -------------...
by jensod
Fri Jun 14, 2013 3:26 pm
Forum: Using .NET Memory Profiler
Topic: problem using API
Replies: 3
Views: 8350

problem using API

I am trying to use the SciTech.NetMemProfiler.MemProfiler.IsProfiling to detect if profiler is attached but it always return false. For some reaon my application crash if started from the .NET Memory Profiler, so I attach using API after it has launched I have no problem collecting snapshot using GU...